天水电脑维修网   服务电话:13809389835     [天 水 最 专 业、最 诚 信 的 电 脑 维 修 的 网 站]  天水网址导航 添加到收藏夹将天水导航设为首页
天水电脑网 天水电脑维修 天水办公耗材 天水网站建设 天水网络工程 天水监控安防 天水网络营销 天水网络宣传推广 天水114
天水易网 旗下网站(原天水360
唯一 上门维修服务电话:13809389835
首 页 服务简介 电脑维修 网站建设 办公耗材 网络工程 监控安防 收费标准 技术文章 网站导航 问问专家 联系我们
返回首页

高危级漏洞靠近Yahoo Messenger

时间:2008-09-25 22:19来源: 作者: 点击:
  

Yahoo Messenger的用户最近需要升级他们的软件了,因为上一版本的Yahoo Messenger已经被“高危级”漏洞所困扰。

通过这个漏洞,供给者可以利用缓冲溢出来进行攻击,因为用户在安装Yahoo Messenger的同时,就安装了一个ActiveX控件,而这个控件就是罪魁祸首。攻击者可以利用这个漏洞来控制用户的系统,诱使用户访问恶意站点。

雅虎方面的安全人员表示,目前还没有因为这个漏洞受到攻击的案例出现,丹麦安全公司Secunia对这个漏洞的评定为“高危级”。受影响的Yahoo Messenger为2005.1.1.4及以上版本,现在雅虎网站上已经有补丁可供下载。

说起来针对即时通讯软件的攻击并不少见,例如在国内肆虐的“QQ尾巴”,虽然影响较大,但是“攻击力”还不算太高。雅虎的软件出了问题,别的即时通讯软件就一定没有漏洞吗?

顶一下
(0)
0%
踩一下
(0)
0%
------分隔线----------------------------
最新评论 查看所有评论
发表评论 查看所有评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。
评价:
表情:
用户名: 密码: 验证码:
推荐内容